Musique tronquée



  • Bonjour à tous. J'ai posé sur le serveur mon site, il s'agit d'une page simple avec des liens vers des musiques que j'ai composées moi-même en MAO.

    Ces musiques sont donc au format .mp3, j'en ai posé une sur le serveur mais lorsque je teste la lecture en cliquant sur le lien dans ma page, je n'ai que quelques secondes de son au lieu du morceau entier.

    A quoi est-ce dû ?

    Merci



  • Probalement un problème de mémoire tampon.

    Tu fais comment pour le mettre sur le site ?



  • Avec FileZilla.



  • Non, je parle du code source ;)



  • Désolé je comprends pas… :oops:

    J'ai fait comme je fais habituellement : un lien à partir de ma page qui pointe vers un fichier hébergé, c'est tout, ça marche, sauf que présentement mon fichier qui pèse 4 mo ne "restitue" qu'un petit morceau...



  • J'ai fait comme je fais habituellement : un lien à partir de ma page qui pointe vers un fichier hébergé, c'est tout, ça marche, sauf que présentement mon fichier qui pèse 4 mo ne "restitue" qu'un petit morceau…

    Alors c'est parfaitement normal que sa ne marche pas ;).

    Tu dois utiliser un lecteur MP3 Flash, javascript, ou HTML.

    Renseigne toi sur le web, il y en a des déjà tout fait ;).

    Phenix



  • Non, ça n'est pas ça. Je dois mal m'exprimer…

    Lorsque je pointe sur mon fichier, une nouvelle page s'ouvre, normalement, avec le lecteur Quicktime, comme d'habitude, la musique commence, comme d'habitude, mais le problème est le suivant : mon fichier se lit, normalement, mais seulement quelques secondes alors que le morceau dure plusieurs minutes.

    Pourtant, TOUT le fichier est bien sur le serveur (environ 4 mo), c'est donc un souci dû à l'hébergement ou autre...

    Pour précision, le serveur sur lequel tous mes morceaux sont habituellement hébergés est indisponible pendant un temps indéterminé suite à une attaque et je suis venu ici pour chercher un nouvel hébergeur. C'est en quelque sorte un test avant de passer à l'hébergement payant.

    Je fais donc tout comme j'avais l'habitude de le faire et ça a toujours fonctionné. Pourquoi ai-je ce problème chez Freeheberg, that is the question ?

    :wink:



  • Bha alors faut voir avec caaptusss, mais il est pas mal occuper pour le moment.

    Perso j'ai aucun problème avec le streaming…



  • En fait, j'ai uploadé dans mon espace deux morceaux et quand je veux les écouter, le problème est le même pour les deux, indépendamment de mes liens sur mon site.

    Je clique sur le fichier, la page s'ouvre, le lecteur démarre et seules quelques secondes jouent…

    A voir donc.


  • Administrateur

    Numéro de dossier ?



  • DC21060516162008


  • Administrateur

    Je suis en ce moment même en train d'écouter le mp3 via mon navigateur, ça ne pose aucun soucis, il viens de se terminer à sa bonne fin d'ailleurs.

    Je suppose donc que le soucis provient de ton player ou navigateur.



  • Tu utilises Firefox 3 ?


  • Administrateur

    Non, firefox 2.
    J'aime pas utiliser les logiciels qui sont bêta malgré eux :)



  • OK, le problème est réglé, j'ai dit à Firefox d'ouvrir les fichiers avec VLC et ça marche.

    J'avais jamais eu ce souci avec Quicktime avant et tu as sûrement raison, la version 3 de Firefox (que je ne savais pas être une version béta d'ailleurs…) doit bugger...

    Merci d'avoir donné de ton temps, j'aurais pu y penser avant mais y'a tellement de paramètres partout !!!



  • Pour info, Firefox 3 n'est pas officielment en Beta.

    Par contre comme il vient juste de sortir, et malgré toutes les betas, il contient encore pas mal de bug. Cela vaut pour tous les nouveaux logiciels. On peut donc le considérer encore en beta ^^

    Bien entendu cela depend du point de vue de tout un chacun :)


Log in to reply