P'tite question sur mon domaine



  • Bonjours !
    En fait j'aurais une petite questions d'ordre technique vis à vis de mon nom de domaine :
    En effet, j'était avant chez 1and1 avec mon domaine perso (honte à moi d'ailleurs ^^) et le problème, c'est que, malgré mon changement de domaine DNS sur les configurations de althalus.org , j'arrive toujours sur mon ancien hébergement. Après je suppose que c'est surement dut aux deux Serveurs DNS qui se trouvent encore sur les config? (à savoir : ns61.1and1.fr et ns62.1and1.fr )

    Donc au final, j'ai l'impression que le changement des domaines DNS n'ont rien changer concretement, justement à cause de ça… enfin je suppose que ça partira une fois que mon ancien hébergement sera entièrement résilié ( ou bien? ) enfin je l'espère, car vue que freeheberg n'a pas de serveur DNS (du moins c'est ce que j'ai cru lire) je n'ai aucun moyen de les changer :P

    (ouai .. encore un post inutile en soi, mais en fait j'aimerais surtout avoir confirmation de mes dires ^^' (si vous savez répondre bien entendu.. ) )

    Merci :)


  • Administrateur

    La config des Zones DNS me semble bonne.
    En effet, quand je ping ton nom de domaine, j'ai l'ip du NS2 qui répond.
    Par contre, le ping sur les www.domaine.org ne répond pas pareil. Attention à bien vérifier que le www CNAME pointe sur la zone A ou que le www soit directement une zone A vers l'ip du NS2.

    Compliqué mais en fait, c'est relativement simple :D



  • le www. actuellement (en CNAME) pointe sur althalus.org, je met quoi à la place? l'ip du NS2?

    edit: tien un screen pour te montrer ce que j'ai à la base


  • Administrateur

    Nan, c'est bon.
    Il n'y a plus qu'a attendre que les FAI mettent à jour leurs DNS.



  • bon ! Nouveau problème :P

    L'histoire des DNS est reglée, ca c'est sur, maintenant j'ai un problème avec mon domaine externe :P
    Je m'explique : normalement, en entrant althalus.org, j'arrive sur le répertoire home/equinox/www/althalus sauf que là, si j'entre l'adresse, j'arrive sur le www/ et non pas althalus/ (vu que j'dois taper manuellement le dossier pour aller dedans)
    donc… soucis de config de votre part? Oubien?

    Enfin.. je suppose que ce sera reglé d'ici peu de toute façon :P

    (au passage : oui j'ai vérifier dans l'acces utilisateur de freeheberg pour ce domain, ainsi que l'existence (et l'orthographe) du dossier sur lequel le domaine redirige)

    Merci !


  • Administrateur

    On redirige toujours les domaines sur le dossier www par défaut.
    Si tu veux le diriger sur un autre dossier, fait une demande en ouvrant un ticket.



  • @caaptusss:

    On redirige toujours les domaines sur le dossier www par défaut.
    Si tu veux le diriger sur un autre dossier, fait une demande en ouvrant un ticket.

    je comprend pas trop l'intérêt de pouvoir choisir au moment de la demande alors :/ enfin ok j'ouvrirais un ticket
    Merci encore caaptusss.


  • Administrateur

    Il apparait pas le dossier (path) sur l'admin.
    J'vais le signaler à vincent.



  • @caaptusss:

    Il apparait pas le dossier (path) sur l'admin.
    J'vais le signaler à vincent.

    Hum Hum :roll:

    Certes il n'apparait pas dans les premiers 300 pixels de la page, mais sur un 24' (il me semble), tu devrais bien le voir apparaître nan :D ?


  • Administrateur

    Oué bon ça va ! J'suis fatigué ces jours ci avec les .fr :mrgreen:

    Bon, j'ai corrigé le domaine en attendant ;)



  • ptdr ^^
    Merci et merci aussi pour le déplacement des domaines (cf le ticket)


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.