Probleme couleur ecran



  • slt tlm je voudrai savoir ou je pourai trouve 1 logiciel ou pilote poour mon ecran de ordi pc ? pck je voi pa le rouge é lé couleur sont toute bizzare

    cartes graphique : Intel(R) 82852/82855 GM/GME Graphics Controller



  • Déjà pour ton pilote, je te conseille : http://www.touslesdrivers.com/index.php?v_page=29

    Il te détectera automatiquement le meilleure pilote pour ta carte graphique.

    Regarde aussi si le problème ne vient pas de ton écran ( tu es censé avoir des boutons sur le devant ou sous l'écran pour le réglage )



  • J'avais eu un bug qui me paraissait bizarre une fois. L'écran affichait soit en majorité bleu, soit rouge, etc…

    En fait, c'était simplement la prise VGA qui était mal brancher :D Je te conseille de bien vérifier sa fixation, c'est les trucs les plus simples qu'on oublie (enfin moi généralement) :oops:



  • dark c'est un ecran d'ordi pc il a pa de bouton ^^ et pour la VGA je pe reglé mais sa fé rien



  • @MasterGood:

    dark c'est un ecran d'ordi pc il a pa de bouton ^^ et pour la VGA je pe reglé mais sa fé rien

    Il doit bien en avoir, c'est sûr à 99%… Ils peuvent être caché par un cache (ah bon ?), pour régler les couleurs, etc...

    Même mon vieux écran (au grenier je précise) qui date de 1997 en avaient !



  • @MasterGood:

    dark c'est un ecran d'ordi pc il a pa de bouton ^^ et pour la VGA je pe reglé mais sa fé rien

    Ben si justement =) Etant donnée qu'il ne doit pas avoir de télécommande, pour le regler des boutons doivent bien se trouver quelque part



  • une petite foto ? (prise par mon telephone



  • Hum PC Portable ça change tout !

    J'vais aller voir sur mon Acer si j'trouve un truc :wink:



  • ce serait pas les touches en haut ?

    Et pis ta une touche qui est partie en vadrouille ^^



  • elle est parti mais jamais revenue ^^ les touche en haut une c'est pour aller sur le site d'acer, une pour allumer l'ordi et une qui sert rien j'ai testé a l'instant



  • En effet fallait le preciser avant que c'était un portable :P

    T'es tu tourné coté pilote via le site que je t'ai envoyé ?



  • alors j'ai fait la detection automatique mais quand il y a marqué envoi au serveur ben ma connexion diminu et apres je suis plus connecté a internet + j'ai testé tout les pilotes compatible avec ma carte graphic et sa marche toujours po



  • Tu n'as rien trouvé qui te permette d'effectuer une démagnétisation de ton écran ?

    Il est fort probable qu'après être passé par exemple entre 2 portique de sécurité à Carrefour ( non non je n'ai rien contre eux xD ) ton écran se soit magnétiser ( c'est ce qui m'était arriver )…

    Sauf que dans mon cas ça a été retour SAV



  • mai moi je lai acheter sur ebay (désoler la pub) 159€



  • Et il avait déjà ce problème quand tu l'as reçu ?



  • @dark039:

    Tu n'as rien trouvé qui te permette d'effectuer une démagnétisation de ton écran ?

    Il est fort probable qu'après être passé par exemple entre 2 portique de sécurité à Carrefour ( non non je n'ai rien contre eux xD ) ton écran se soit magnétiser ( c'est ce qui m'était arriver )…

    Sauf que dans mon cas ça a été retour SAV

    Tu vois que mon exemple était bien pensé ! Tu as retenu le nom du magasin :D



  • oui dans la description il y avait marqué petit probleme couleur il y le pilote dans le colis ben dans le colis il y avait que l'ordi et le cd pour le reboot



  • @onepiecefan c'était pas Auchan que t'avais dit ? :mrgreen:



  • Si mais auchan fait sa pub chez carrefour xD

    Pour revenir au sujet : Essayes ca : Lien !



  • @Sywim:

    @onepiecefan c'était pas Auchan que t'avais dit ? :mrgreen:

    Non, c'est aussi ce que je me suis dit mais après j'ai été vérifier et il a aussi parlé de carrefour.
    Je veille … :twisted:



  • Va falloir que je m'achète des lunettes lol


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.