Un peu perdu, un coup de pouce serait pas de refus



  • N° de dossier DC17105509292008

    Bonjour à vous,

    Mon problème est similaire à pas mal de de nouveaux utilisateurs de Freeheberg.

    J'utilise le logiciel Web Creator Pro 4 pour monter mon site Internet. J'ai acheté le nom de domaine www.l3leedingart.com et envoyé une ébauche de mon site pour me faire une idée du résultat.

    Mais voilà ce qui s'affiche : Index of

    Apache/2.0.59 (Unix) mod_ssl/2.0.59 OpenSSL/0.9.8g Server at www.l3leedingart.com Port 80

    Que dois-je donc faire pour y remédier ?

    Je m'excuse platement d'être un "boulet de +" un peu noob dans ce domaine ^^' alors merci d'avance pour vos lumières à mon égard :oops:



  • T'es sur que tu l'as envoyé dans le dossier "/www/" ?



  • si c'est avec un programe que tu a fait ton site ben normalement il y a une assistance d'installation ou il te demande le l'hote le login et le mot de pass apres je sais pas



  • Effectivement, tu n'a pas envoyé les fichiers en question dans le dossier /www/ présent à la racine de ton serveur FTP.
    Vérifie que le logiciel de création de sites internets que tu utilise est correctement configuré, et au besoin modifie les paramètres pour qu'il publie les fichier au bon emplacement.



  • Désolé pour le temps de réponse, pas mal débordé en ce moment.

    Merci pour vos tuyaux (et le coup de main de mon frangin :p) le site est opérationnel.

    Bonne continuation ^^


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.