[Résolu]Problème de boot.ini



  • Bonjour, je poste ce message ici car je sais qu'il y a aps mal de gens competants…

    J'ai un petit problème avec mon boot.ini qui se charge bizarrement lol le voici :

    ;
    ;Warning: Boot.ini is used on Windows XP and earlier operating systems.
    ;Warning: Use BCDEDIT.exe to modify Windows Vista boot options.
    ;
    [boot loader]
    timeout=5
    default=multi(0)disk(0)rdisk(0)partition(2)WINDOWS="Microsoft Windows XP" /NOEXECUTE=OPTIN /FASTDETECT 
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(2)WINDOWS="Microsoft Windows XP Professionnel" /NOEXECUTE=OPTIN /FASTDETECT
    multi(0)disk(0)rdisk(0)partition(2)WINDOWS="Mode Sans Echec" /NOEXECUTE=OPTIN /FASTDETECT /SAFEBOOT:MINIMAL
    c:CMDCONSBOOTSECT.DAT="Console de r‚cup‚ration Microsoft Windows XP" /CMDCONS
    
    

    Le problème c'est qu'au demarrage de mon ordinateur, j'ai 4 choix de système… Les 3 qui sont indiqués ci dessus + un autre système, "Windows (default)", qui se met en choix par defaut et qui tente de demarrer sur une de mes partitions qui contient seulement des donnés... Je ne comprends pas quelqu'un peut-il m'aider ?

    (En +, cela permet de remplir un peu la section "Informatique" lol)



  • En fait, il semblerait que le boot.ini que je peux modifier ( donc celui qui se trouve à la racine de C: et est accessible via les parametres avancés du poste de travail ) ne soit pas celui qui se charge au demarrage de mon PC :/

    J'ai regardé sur mes autres partitions or je ne trouves pas d'autres boot.ini (x_X) je ne comprends pas lol

    Je poste une petite image de mon boot.ini :



  • Problème résolu de lui-même…

    Après quelques bidouillages par ci par la, mon système démarre maintenant sur le bon boot.ini x)

    Merci quand même à ceux qui ont lu ce topic pour voir de quoi il s'agissait lol



  • C'était quoi qui plantait ?



  • J'adore les "auto-résolutions" de problème :D



  • @arcanis:

    C'était quoi qui plantait ?

    C'est une excellente question…

    Bah j'ai bidouillé en fait il faut croire que le boot.ini qui était chargé était celui contenu dans "Boot.ini.saved"...

    J'ai alors utilisé une méthode barbare... Enlever la lecture seule, mettre le contenu de mon boot.ini dans boot.ini.saved, l'enregistrer sur le bureau puis écraser le boot.ini.saved contenu à la racine de C: par celui que j'ai modifié...

    Une chance sur 2 ca passe ou ca casse c'est ce que je me suis dit lol ben c'est passé :p


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.