Sondage : domaines externes = pas de mails fournit



  • Il n'y a pas de mails fournit pour les domaines externes qui n'ont pas étés achetés chez Freeheberg.



  • Il faut mettre un webmail dans ton hébergement à toi, si tu l'as pas déjà fait ;). Après si ça marche pas...



  • bonjour
    j'ai acheter un nom de domaine chez OVH

    hebergement ete installation OK sans probleme

    cependant le support m'informe que c'est impossible d'avoir des emails

    contact@nomdomaine.com ......

    parceque j'ai pas achete le domaine chez eux ???

    =======

    qu'elle alternatif ?? veuillez svp me developpe votre idee
    Merci



  • Soit vous installez un webmail comme roundcube sur votre hébergement (tutoriel ici).

    Soit vous prenez un webmail chez OVH (voir par ici).



  • Tu PEUX avoir des mails @domaine.tld, mais si tu as acheté ton domaine chez OVH, tu DOIS aller chez OVH pour les avoir.



  • RoundCube Webmail Installer

    1. Check environment
    2. Create config
    3. Test config

    Checking PHP version
    Version: OK(PHP 5.2.5-pl1-gentoo detected)
    Checking PHP extensions

    The following modules/extensions are required to run RoundCube:
    PCRE: OK
    Session: OK
    Sockets: NOT OK(See http://www.php.net/manual/en/ref.sockets.php)

    These extensions are optional but recommended to get the best performance:
    FileInfo: NOT AVAILABLE(See http://www.php.net/manual/en/ref.fileinfo.php)
    Libiconv: OK
    Multibyte: OK
    OpenSSL: OK
    Mcrypt: OK
    GD: OK
    Checking available databases

    Check which of the supported extensions are installed. At least one of them is required.
    MySQL: OK
    MySQLi: OK
    PostgreSQL: NOT AVAILABLE(Not installed)
    SQLite (v2): OK
    Check for required 3rd party libs

    This also checks if the include path is set correctly.
    PEAR: OK
    DB: OK
    MDB2: OK
    Net_SMTP: OK
    Mail_mime: OK
    iilConnection: OK
    Checking php.ini/.htaccess settings
    file_uploads: OK
    session.auto_start: OK
    magic_quotes_gpc: NOT OK(is '1', should be '0')
    magic_quotes_sybase: OK

    Sorry but your webserver does not meet the requirements for RoundCube!
    Please install the missing modules or fix the php.ini settings according to the above check results.
    Hint: only checks showing NOT OK need to be fixed.

    Des proposition SVP


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.