Connexion PHP / SQL ne fonctionne plus



  • Bon voila je vous explique mon problème…

    Une page qui a toujours tres bien marché se met subitement a ne plus fonctionner (o_O)

    Voila le code :

    <?php session_start();
    mysql_connect('localhost', 'xxx', 'xxx');
    mysql_select_db('soullif2_streaming');
     if(!isset($_SESSION['validation_disclaimer'])) { 
    header("location: index.php" ); 
    exit; 
     }
    $id = htmlentities($_GET['serie'], ENT_QUOTES);
    $retour = mysql_query('SELECT * FROM series WHERE id="'.$id.'"')or die(mysql_error());
    $donnees = mysql_fetch_array($retour);
    ?>
    
    <?php include "../haut.php"; ?>
    
            <div id="boiteTexte" align="center">
    
                    <p class="titreManga"><?php echo $donnees['nom']; ?></p>
    
                            <p><img src="<?php echo $donnees['image']; ?>" WIDTH=400 alt="Manga"></p>          
    
                            <p>
                            <b><u>SYNOPSIS</u></b>
                            </p>
    
                                            <p>
                                            <i><?php echo $donnees['description']; ?></i>
                                            </p>
    
                                            <p>La série <b>fini</b> contient <b><?php echo $donnees['nbrep']; ?> épisodes</b>.</p>
    
                            <p>
                            <b><u>EPISODES</u></b>
                            </p>
    
                                            <p>
                                            <?php
                                            $retour2 = mysql_query('SELECT * FROM animes WHERE serie="'.$donnees['nom'].'" ORDER BY episode')or die(mysql_error());
                                            while($donnees2 = mysql_fetch_array($retour2)) {
                                            ?>
                                            <li><a href="minilecteur.php?anime=<?php echo $donnees2['id']; ?>" rel="gb_page_center[500, 500]"><?php if ($donnees2['validate'] != '1') echo $donnees2['episode'];?></a> <b><?php if ($donnees2['partie'] != '') echo $donnees2['partie'];?></b> (<?php echo $donnees2['langue']; ?>)</php } ?></li>
                                            <?php
                                            }
                                            ?>
    										<br /><br /><a href="liste.php"><img src="../images/retour.png"> Retour</a>
                                            </p>                                           
    
            </div>
    
    <?php include "../bas.php"; ?>
    

    Elle marchait jusqu'a il y a environ 10 mn et puis pouf… plus rien xD

    J'avoue ne pas comprendre...

    µJ'ai regardé au niveau de la BDD et tout mes animes sont encores présents.

    J'ai aussi regarder au niveau des autres parties de mon site qui utilisaient la connexion PHP / SQL et ils fonctionnent tres bien...

    Tout ( mais alors vraiment tout ) le reste de mon site fonctionne... meme ce lien : http://www.streaming-powaa.fr/streaming … ?anime=150 qui utilise la même table dans ma BDD ainsi que mon bloc "Les chiffres" en bas a gauche de mon site qui lui aussi utilise la même table :/



  • Conflit entre les noms de variables de mon bloc "Partenaires".

    Erreur de ma part quoi xD

    Désolé du derangement


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.