[ns9] Chargement bloqués



  • Bonjour à tous,

    Je me permet de vous contacter car j'ai constaté et vérifié à l'aide du site de monitoring https://www.internetvista.com/ que mon site avait des soucis de chargement.

    Je poste ici car je ne suis pas persuadé que cela ne vienne pas de moi, et j'aimerai savoir si d'autres personne rencontrent ce problème.

    Symptômes :

    • Mon site ne "lag" pas, quand il fonctionne, il fonctionne très bien, qualité freeheberg oblige :p , cependant, de temps à autre, le chargement des pages se bloque, et il devient impossible de naviguer pendant une à deux minutes.
      ce symptôme se répète toute les une à deux minutes, vous comprendrez donc mon embarras.
    • Quelques soit le domaine demandé aucune différence ( ns9.../~ , mondomaine.fr et moncompte.freeheberg.com )
    • Le ftp est lent, impossible de lister les dossiers distant du premier coup, déconnexion fréquente ( avec filezilla ). il est donc asez difficile de travailler sur le site.

    J'ai testé sous 4 distributions différentes ( WinXP 3, Vista, ubuntu et mandriva ) et de 3 connexions différentes les symptômes sont les mêmes.

    Si vous arrivez à m'aider vous aurez toute ma reconnaissance ^^

    Dossier : DC19072423152008

    DavidB



  • @DavidB:

    Symptômes :

    • Mon site ne "lag" pas, quand il fonctionne, il fonctionne très bien, qualité freeheberg oblige :p , cependant, de temps à autre, le chargement des pages se bloque, et il devient impossible de naviguer pendant une à deux minutes.

    C'est quel site et quel serveur ? :o

    ca normalement ca change rien ^^

    • Le ftp est lent, impossible de lister les dossiers distant du premier coup, déconnexion fréquente ( avec filezilla ). il est donc asez difficile de travailler sur le site.

    Ca c'est comme ca sur chaque serveur de n'importe quel hébergeur. Je sais pas pourquoi, mais c'est comme ca :/.


  • Administrateur

    J'ai fait un F5 de ton site pendant 5 mn, et j'ai toujours eu des chargements instantannées.

    Coté courbe, on est à moins de 20 % de charge donc ça va. Le problème réside peut être au niveau de mysql. A vrai dire, si les lenteurs ne sont pas continues, c'est difficile pour nous de déterminer d'ou ça viens.

    Il me faudrais les heures très précises des lags que tu a, et j'aimerais que tu fasse un tracert à ce moment là en me donnant l'ensemble des lignes :

    Démarrer => Executer => "cmd"
    Tu tape "tracert ns9.freeheberg.com"



  • A priori rien d'anormal pour le traceroute de l'abonné free que je suis.

    http://imageshack-france.com/out.php/i267076_capture.png

    J'ai un peu de temps pour me pencher sur le problème, je vais regarder ça en détail, et surtout changé de machine pour comparer.

    Merci pour vos réponses rapides.

    A bientôt,

    DavidB


  • Administrateur

    Tu est le deuxième abonné "free" à me rapporter un problème de lenteurs depuis le NS9.
    Le problème viens peut être de l'infra free. Je vais ouvrir un ticket de leur coté pour voir si on peux regarder d'ou viennent les lenteurs d'accès.


  • Administrateur

    OVH nous informe qu'ils sont en train de changer la carte de routage du routeur rbx-41 sur lequel est branché le NS9.
    Les soucis de lenteurs ou de coupures devraient se régler par la suite.

    L'intervention doit durer 3 mn.



  • Ah c'est super merci, c'est une bonne nouvelle.

    J'ai effectué un ping pendant ces moments de non réponses :

    ("ping mon domaine", mais on remarque l'adresse du ns9 )

    http://imageshack-france.com/out.php/i267280_ping.png

    Et c'est tombé tout pile au moment ou s'est revenu.

    Hors pour mon monitoring, exactement au même moment :

    http://imageshack-france.com/out.php/i267286_ping.png

    voila je ne peut pas donner plus d'info pour l'instant.


  • Administrateur

    Vous pouvez suivre l'intervention ici :
    http://travaux.ovh.net/?do=details&id=2699



  • Effectivement plus aucun problème à signaler.

    Merci encore une fois pour votre aide.

    cordialement,

    David B.


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.