Joomla, jomsocial, kunena forum et JCE avec highlight



  • Bonjour,

    je suis peine pour mètre mon site en ligne, un site construit avec joomla, et les modules cités dans l'objet.
    je voudrais savoir si il y a des problème d'incompatibilité sur vos serveur, car en effet, ces modules requière un minimum de fonctionnalité afin de bien fonctionner, a savoir pour jomsocial, le plus restrictifs, il faut :

    PHP Requirement

    • PHP version 5.2.6 and above (There are some issues with 5.2.11, patch provided at http://bit.ly/dicQBX )
    • "upload_max_filesize" must be 3M or higher

    Required PHP Extension

    • GD library (at least v1.8 with libjpeg)
    • Curl library
    • Zip

    Required PHP Functions

    • fsockopen
    • exec (for video encoding support)

    n'ayant pas trouver toutes les informations sur le site, pourriez vous m'indiquer si il y a bien compatibilité dans les fonction et extension PHP.

    par avance merci.



  • la fonction exec() est bloquée sur Firstheberg.
    Le reste est bon en théorie.

    Sinon, si tu veux voir par toi même, et chercher longtemps, tu crée une page .php et tu met ça dedans :

    <?php
    phpinfo();
    ?>
    

    et tu la lances :)



  • merci, réponse ultra rapide !!!

    donc si je n'active pas la gestion des vidéos, je ne devrait pas avoir trop de problème pour la mise en place de mon site.

    on est d'accord ?



  • En théorie.
    La seule lib qui n'y est pas (que j'viens de voir) est l'extension zip (j'avais confondu avec une autre).


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.