Identifiant accés webalizer



  • Bonjour,

    je souhaite accéder aux stats de mes sites avec le webalizer mais je n'y arrive pas. J'ai essayé tous les couples login/mdp mais ça ne donne rien.
    Savez vous comment y accéder?

    Une autre question: quand on commande un autre hébergement peut on changer le nom de la base de donnée, du login etc…
    Par exemple mon login compte client est trucmuch donc mon login pour mon premier site est trucmuch pour mon 2ème site c'est trucmuch2 et ainsi de suite, c'est pas évident de savoir à quel hébergement appartient chaque login.

    Et puis quelques remarques:
    -J'ai l'impression que la recherche sur le forum ne se fait que sur les sujets ajouté depuis la mise à jour du forum,
    -Un bug dans l'espace client, dans identifiant personnelles, ajouter un stripslahes() parceque j'ai un antislasch qui se met devant les apostrophes dans mon adresse,
    -j'avais repéré d'autres bugs principalement d'encodage mais je ne sais plus sur quelle page alors je vous le redirai une autre fois.

    Merci.


  • Administrateur

    @etave:

    Bonjour,

    je souhaite accéder aux stats de mes sites avec le webalizer mais je n'y arrive pas. J'ai essayé tous les couples login/mdp mais ça ne donne rien.
    Savez vous comment y accéder?

    Cette fonction est en cours de suppression, le webalizer marche quand il veut. On réfléchit à une solution plus efficace. C'est sur la liste…
    @etave:

    Une autre question: quand on commande un autre hébergement peut on changer le nom de la base de donnée, du login etc…
    Par exemple mon login compte client est trucmuch donc mon login pour mon premier site est trucmuch pour mon 2ème site c'est trucmuch2 et ainsi de suite, c'est pas évident de savoir à quel hébergement appartient chaque login.

    On a prévu de permettre de configurer un "nom d'affichage" qui permettra de retrouver plus façilement la correspondance de ses comptes dans l'espace client. Cependant, le login ne peut être changé.
    @etave:

    Et puis quelques remarques:
    -J'ai l'impression que la recherche sur le forum ne se fait que sur les sujets ajouté depuis la mise à jour du forum,

    Oui, recherches plus anciennes incompatibles, pas faute d'avoir tenté de regénérer l'index… :(
    @etave:

    -Un bug dans l'espace client, dans identifiant personnelles, ajouter un stripslahes() parceque j'ai un antislasch qui se met devant les apostrophes dans mon adresse,

    Je fais remonter à Arnaud
    @etave:

    .
    -j'avais repéré d'autres bugs principalement d'encodage mais je ne sais plus sur quelle page alors je vous le redirai une autre fois.

    Oui, on corrige au fur et à mesure, on repasse tout le site en UTF-8, c'est long et particulièrement galère vu le nombre de pages à refaire.
    @etave:

    Merci.



  • Et bien merci, j'ai toutes les réponses à mes questions.


  • Administrateur

    Tu peux compléter ton numéro de dossier afin qu'on regarde pour ton problème de slash ?



  • Voici mon numéro de dossier:
    DC17030115502009

    L'erreur se situe sur le champ adresse postal.



  • Bonsoir , le problème de slash est résolu.


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.