Debian téléchargement de packtage



  • Bonsoir, après avoir essaye de télécharger phpmyadmin sans succès, j'ai ajouter un mirroir dans /etc/apt/sources.list

    deb http://ftp.iut-bm.univ-fcomte.fr/debian/ squeeze main
    deb-src http://ftp.iut-bm.univ-fcomte.fr/debian/ squeeze main

    Et en essayant de télécharger phpmyadmin, cela reste bloqué avec un message "Attente des fichiers d'en tête"



  • Cela m'est arriver aussi, des fois sa partais au bout de 10 min, je sais pas qu'elle est le problème, peux être les sources de debian qui ont un problème



  • Salut essaye sa ;)

    ## squeeze
    deb http://ftp.fr.debian.org/debian/ squeeze main contrib non-free
    deb-src http://ftp.fr.debian.org/debian/ squeeze main contrib non-free
    
    ## squeeze security
    deb http://security.debian.org/ squeeze/updates main contrib non-free
    deb-src http://security.debian.org/ squeeze/updates main contrib non-free
    
    ## squeeze updates 
    deb http://ftp.fr.debian.org/debian/ squeeze-updates main contrib non-free
    deb-src http://ftp.fr.debian.org/debian/ squeeze-updates main contrib non-free
    
    ## squeeze-proposed-updates  
    deb http://ftp.fr.debian.org/debian/ squeeze-proposed-updates main contrib non-free 
    deb-src http://ftp.fr.debian.org/debian/ squeeze-proposed-updates main contrib non-free
    
    ## squeeze-backports
    deb http://backports.debian.org/debian-backports squeeze-backports main contrib non-free
    
    ```Cordialement ;)

  • Administrateur

    Trois choses peuvent bloquer ça.

    1. Un parefeu un peu trop restrictif
    2. Les sources APT en cours de mise à jour (on va pas vous filer un fichier en cours d'écriture)
    3. Le ou les serveurs APT qui sont en panne (ça arrive).

    On va installer un mirroir interne bientôt pour vous optimiser tout ça :)



  • @thedark:

    Salut essaye sa ;)

    ## squeeze
    deb http://ftp.fr.debian.org/debian/ squeeze main contrib non-free
    deb-src http://ftp.fr.debian.org/debian/ squeeze main contrib non-free
      
    ## squeeze security
    deb http://security.debian.org/ squeeze/updates main contrib non-free
    deb-src http://security.debian.org/ squeeze/updates main contrib non-free
    
    ## squeeze updates 
    deb http://ftp.fr.debian.org/debian/ squeeze-updates main contrib non-free
    deb-src http://ftp.fr.debian.org/debian/ squeeze-updates main contrib non-free
    
    ## squeeze-proposed-updates  
    deb http://ftp.fr.debian.org/debian/ squeeze-proposed-updates main contrib non-free 
    deb-src http://ftp.fr.debian.org/debian/ squeeze-proposed-updates main contrib non-free
      
    ## squeeze-backports
    deb http://backports.debian.org/debian-backports squeeze-backports main contrib non-free
    
    ```Cordialement ;)
    

    Merci mais c'est exactement pareil ^^

    @caaptusss:

    Trois choses peuvent bloquer ça.

    1. Un parefeu un peu trop restrictif
    2. Les sources APT en cours de mise à jour (on va pas vous filer un fichier en cours d'écriture)
    3. Le ou les serveurs APT qui sont en panne (ça arrive).

    On va installer un mirroir interne bientôt pour vous optimiser tout ça :)

    Pour ce qui est du parefeu, je ne pense pas. Les sources APT sont mis à jour tout les jours ?

    Enfin je vais laisser le téléchargement en attente voir ce que sa me donne ^^



  • En laissant essayer de télécharger, j'ai un message d'erreur. J'ai fait apt-get update et apt-get upgrade mais rien ne change

    Err http://security.debian.org/ squeeze/updates/main phpmyadmin all 4:3.3.7-6
      Ãchec de la connexion [IP : 128.31.0.36 80]
    Impossible de récupérer http://security.debian.org/pool/updates/main/p/phpmyadmin/phpmyadmin_3.3.7-6_all.deb  Ãchec de la connexion [IP : 128.31.0.36 80]
    E: Impossible de récupérer quelques archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ?
    
    


  • Salut , j'avais les mêmes erreur pour java , jai modifier mon sources.list et sa remarche très bien.

    Cordialement thedark



  • J'ai mis ce que tu m'a donner dans mon sources.list mais rien ni fait ^^'


Log in to reply