Problème LAMP[Débian 06]



  • Salut a tous,

    Après avoir réinstaller mon Linux LAMP j'ai un soucis avec mon URL PhpmyAdmin (voir plus bas le screen).

    j'ai pourtant bien installer la dernière étape comme c'été indiqué et reload tout comme c'était indiqué!

    Merci de votre aide :(


  • Administrateur

    Regarde les logs, tu aura la raison de l'erreur.
    Met une copie de tes virtual host aussi.



  • Bonjour,

    Tu la installer comment via :

    apt-get install phpmyadmin
    

    ou tu la upload dans var/www/ pour avoir la dernière version ?

    Killukru



  • @killukru50:

    Bonjour,

    Tu la installer comment via :

    apt-get install phpmyadmin
    

    ou tu la upload dans var/www/ pour avoir la dernière version ?

    Killukru

    Oui je les installé comme ça avecapt-get install phpmyadminaprès j'ai fait```
    reboot

    PS:pour mettre une copie de mes virtuelHost ou je vais ?


  • Re :mrgreen:,

    Voici l'astuce :

    On edit le fichier "apache2.conf" [/etc/apache2]
    On y inscrit a la fin cette ligne => Include /etc/phpmyadmin/apache.conf
    On enregistre save
    On redémarre apache => /etc/init.d/apache2 restart

    Et voilà :D

    Ps : Je conseille de faire la deuxième options car les anciennes version de phpmyadmin avais pas mal de faille coter connexion :?

    Killukru



  • @killukru50:

    Re :mrgreen:,

    Voici l'astuce :

    On edit le fichier "apache2.conf" [/etc/apache2]
    On y inscrit a la fin cette ligne => Include /etc/phpmyadmin/apache.conf
    On enregistre save
    On redémarre apache => /etc/init.d/apache2 restart

    Et voilà :D

    Killukru

    Excuse de te posser cette question car je suis un peut nul dans le domaine linux (mais j'apprend).

    Via le FTP je suis cette Opérations ?



  • Bonjour,

    Je te conseille de le faire via le sftp, tu te connecte avec filezilla sur le port 22 en utilisant les mêmes identifiants de ton ssh

    :mrgreen:

    Killukru



  • @killukru50:

    Bonjour,

    Je te conseille de le faire via le sftp, tu te connecte avec filezilla sur le port 22 en utilisant les mêmes identifiants de ton ssh

    :mrgreen:

    Killukru

    Merci pour la version du Phpmyadmin me suffit de DL sur le site Officiel de le remplacer par la nouvelle version ?



  • Il vous suffis de l'envoyer dans /var/www/ tout simplement :D



  • @killukru50:

    Il vous suffis de l'envoyer dans /var/www/ tout simplement :D

    Ok je te remercie pour toute cette aide mais y'a juste un petit soucis ses que dans le chemin d'accès /etc/init.d/ y'a que apacha2 mais pas de apache2 restart !



  • Dans ta console ssh tu dois écrire ça :D :D :D



  • @killukru50:

    Dans ta console ssh tu dois écrire ça :D :D :D

    Ah ok mais la j'ai un bug



  • Oula tu t'en est sortis comment car la quand je vais -> srv52.firstheberg.com j'ai plus de apache hors lors de ton premier, le screen tu avais quelques choses ^^



  • Un petit conseil utilise des tutoriels car là tu dois tout reprendre -> http://www.alsacreations.com/tuto/lire/ … A-a-Z.html

    Dsl du double post :D

    Killukru



  • @killukru50:

    Oula tu t'en est sortis comment car la quand je vais -> srv52.firstheberg.com j'ai plus de apache hors lors de ton premier, le screen tu avais quelques choses ^^

    Si j'ai Apache tu peut le voir par toi même ici http://91.229.20.71/ !

    J'ai juste le problème de départ comme tu peut voir http://91.229.20.71/phpmyadmin !



  • essaye de faire

    service apache2 restart
    

    Si ça fais rien tu es très mal :mrgreen:

    Killukru



  • @killukru50:

    essaye de faire

    service apache2 restart
    

    Si ça fais rien tu es très mal :mrgreen:

    Killukru

    Cela à marcher,j'ai le phpmyadmin la je suis entrain d'insérer la 3.4.9 du Phpmyadmin dans mon fichier www !



  • @Bl4z3:

    @killukru50:

    essaye de faire

    service apache2 restart
    

    Si ça fais rien tu es très mal :mrgreen:

    Killukru

    Cela à marcher,j'ai le phpmyadmin la je suis entrain d'insérer la 3.4.9 du Phpmyadmin dans mon fichier www !

    Par contre si tu veux une nouvelle version jte conseil de désinstaller l'ancien via apt-get remove phpmyadmin :mrgreen:



  • @killukru50:

    @Bl4z3:

    @killukru50:

    essaye de faire

    service apache2 restart
    

    Si ça fais rien tu es très mal :mrgreen:

    Killukru

    Cela à marcher,j'ai le phpmyadmin la je suis entrain d'insérer la 3.4.9 du Phpmyadmin dans mon fichier www !

    Par contre si tu veux une nouvelle version jte conseil de désinstaller l'ancien via apt-get remove phpmyadmin :mrgreen:

    Ok car je chercher à comprendre pourquoi ça marcher pas l0l et il me suffit de le supprimer et mettre dans var/www/ et c'est bon?! 8)



  • Exact, hi hi je viens de recevoir mon corei7 :biglol



  • @killukru50:

    Exact, hi hi je viens de recevoir mon corei7 :biglol

    O_o tu la payer combien ton corei7, tout et bien j'ai installer mon phpmyadmin mais les CSS sont morts décidément je vais finir par croire que je suis maudit :(

    !


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.