Problème bande passante



  • Bonjour,

    J'ai un petit problème de bande passante en ce moment le dl d'un quelconque fichier avec wget depuis le serveur prend longtemps (100ko/s max) et pareil pour dl des fichiers depuis le seveur web c'est du 100ko/s (sa fait depuis dimanche minimum)

    Alors je voudrais juste savoir si c'est mon serveur, un problème général (j'ai vérifier sur le forum pour voir mais rien), ou autre

    Bref si quelqu'un sait quelque chose ou si tu sais quelque chose caaptusss :)

    Merci d'avance


  • Administrateur

    y a fort à parier que tu as pompé un peu trop ce week end (dimanche notamment) et qu'on ai appliqué un bridage sur ta machine.
    Les bridages sont souvent … violent en fait (un peu trop) mais c'est la seule solution en attendant que notre upgrade de fibre soit réalisée).
    Ouvre un ticket, je vais regarder.



  • voila c'est fait



  • @caaptusss:

    Les bridages sont souvent … violent en fait (un peu trop) mais c'est la seule solution en attendant que notre upgrade de fibre soit réalisée).

    Au passage, est-ce que la machine où sont les VPS est sur le même réseau que les dédiés ou est-ce qu'elle bénéficie au moins d'un QoS à part? J'ai pas de gros besoins en bande passante mais je voudrais pas souffrir du même genre de downtime réseau que chez mon hébergeur actuel.


  • Administrateur

    C'est sur le même réseau, mais à ce jour, on n'a plus de downtime, le réseau est très stable.
    On a pas mis de QoS sur les VPS, tu peux tirer de la bande passante, mais y a un garde fou pour shuter la VM si jamais elle tire trop.
    Le véritable problème c'est la saturation réseau qu'on a en heure de pointe mais ça sera résolut dans quelques semaines.



  • @caaptusss:

    C'est sur le même réseau, mais à ce jour, on n'a plus de downtime, le réseau est très stable.
    On a pas mis de QoS sur les VPS, tu peux tirer de la bande passante, mais y a un garde fou pour shuter la VM si jamais elle tire trop.
    Le véritable problème c'est la saturation réseau qu'on a en heure de pointe mais ça sera résolut dans quelques semaines.

    Bonne nouvelle mais les bridages (si c'est bien le cas) peuvent durer jusqu'à combien de temps après l'avoir appliqué ?


  • Administrateur

    Tant que le client ne rale pas, on le laisse, on considère que ça lui suffit.
    Par ailleurs, j'ai jeté un coup d'oeil à ton bridage, tu pompe toujours 10 Mb/s sur ta carte réseau. Comme c'est le minimum qu'on peut garantir, j'hésites à l'enlever car tu risques de participer à la saturation générale du réseau en heure de pointe.



  • hum bizarre je vais regardé sa

    L'enlève pas si je pompe toujours autant alors sa serviras a rien y'a un truc qui cloche d'habitude je prend pas autant^^


  • Administrateur

    J'ai relever un peu le bridage, dis moi ce que ça donne.



  • sa suffiras n'en met pas plus mais je trouve bizarre que je consomme autant iftop ne me dit rien :/


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.