Icone



  • Bonsoir a tous,

    Voila, j'ai un petit souci concernant mon icone. Hors ligne, le code marche très bien, mais une fois passer sur le serveur, il ne fonctionne tous simplement pas. J'ai vérifié mes liens si ils étaient correcte et ils le sont.
    Voila le code que j'utilise placé entre les balises <head></head> :
    <link rel="icon" href="img/favicon.ico" />

    De l'aide? :D

    Merci d'avance.



  • <link rel="icon" type="image/x-icon" href="img/favicon.ico" />
    Essaye avec ce code (dans ton code, le type n'est pas indiqué, sa vient peut être de là).



  • lien vers ton site, qu'on puisse testé et voir d'où viens le problème ? Car je suis quasiment sur que la réponse de GameWar ne résoudra pas ton problème si l'origine vient de ce que je pense :)



  • ouep pas de soucis => Faldur.freeheberg.com
    Attention a la musique ;) et.... oui je sais, le template est un peu moisi ainsi que.... le reste mais bon XD It's my first :P



  • Bingo, le problème viens bien de ce que je pensais :)

    http://faldur.freeheberg.com --> fonctionne pas
    http://ns14.freeheberg.com/~faldur/ -> fonctionne

    Pourquoi : faldur.freeheberg.com est une redirection par frame, d'où le fait que ça marche pas.

    Utilise la 2è, et pas de soucis.

    NB : au passage, les règle les plus importantes si tu veux des visites (et pas faire fuire tes visiteurs) :

    • la musique : ça se met quand c'est pas du violent x) (non pas que j'aime pas le métal au contraire, mais là, on se fait agressé à l'arrivé) ^^ et surtout SURTOUT, il faut pouvoir faire "stop" facilement.
    • fait ton thème sur une résolutions visible, et pas le header qui descend aux 3/4 de l'écran en 1280*1024 x)

    Fin bref c'est pas le sujet x)



  • J'ai pas de music moi :(

    C’était quoi ? :)



  • Merci pour vos réponse.
    Oui je sais pour la musique, j'avais fis expres de ne pas pouvoir l’arrêter sur mon index. Mais je vais changer^^



  • Sinon, autre question que je pose ici pour éviter d'ouvrir un autre topic.
    J'ai essayer de changer le curseur. Il marche, mais c'est décalé. C'est a dire qu'il faut cliqué plus bas que l'endroit voulu pour que ca marche.
    Des idée d'où ca veut venir?
    Code utilisé =>
    body {
    cursor: url('http://cur.cursors-4u.net/games/images3/gam257.png'), auto;
    }
    a {
    cursor: url('http://cur.cursors-4u.net/games/images3/gam257.png'), auto;
    }



  • Des idées? :)

    Edit: C'est bon, j'ai modifié mon code et ca marche. Merci pour ceux qui ont regardé


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.