[Résolu] Problèmes avec Ubuntu server



  • Bonjour,

    J'ai remarqué que ça fais plusieurs moi que je n'ai plus de mise à jour. Je me demande si c'est normal, surtout niveau sécu.

    De plus, quand j'essaie d'installer imagemagick, j'ai ce genre de problème :

    xxxxx@xxxxx:/etc/php5/cli# aptitude install imagemagick
    The following NEW packages will be installed:
      defoma{a} fontconfig{a} ghostscript{a} gs-cjk-resource{a} imagemagick libavahi-client3{a} libavahi-common-data{a} libavahi-common3{a} libcdt4{a} libcroco3{a} libcups2{a} libcupsimage2{a} libdatrie1{a} libdjvulibre-text{a}
      libdjvulibre21{a} libfontenc1{a} libgdk-pixbuf2.0-0{a} libgomp1{a} libgraph4{a} libgs9{a} libgs9-common{a} libgvc5{a} libilmbase6{a} libjasper1{a} libltdl7{a} libmagickcore3{a} libmagickcore3-extra{a} libmagickwand3{a}
      libnetpbm10{a} libopenexr6{a} libpango1.0-0{a} libpaper-utils{a} libpaper1{a} libpathplan4{a} librsvg2-2{a} libthai-data{a} libthai0{a} libtiff4{a} libwmf0.2-7{a} libxfont1{a} libxft2{a} netpbm{a} x-ttcidfont-conf{a}
      xfonts-encodings{a} xfonts-utils{a}
    0 packages upgraded, 45 newly installed, 0 to remove and 0 not upgraded.
    Need to get 12,6 MB/16,7 MB of archives. After unpacking 51,5 MB will be used.
    Do you want to continue? [Y/n/?] Y
    WARNING: untrusted versions of the following packages will be installed!
    
    Untrusted packages could compromise your system's security.
    You should only proceed with the installation if you are certain that
    this is what you want to do.
    
      libcupsimage2 xfonts-encodings libwmf0.2-7 libilmbase6 libmagickcore3 libmagickwand3 libcdt4 libgomp1 libgs9-common xfonts-utils libthai-data libdatrie1 fontconfig libavahi-common-data libxfont1 libgdk-pixbuf2.0-0 libcups2 libxft2
      libpathplan4 libcroco3 libopenexr6 libthai0 libdjvulibre21 netpbm gs-cjk-resource x-ttcidfont-conf libgvc5 libgs9 libtiff4 libfontenc1 libjasper1 ghostscript librsvg2-2 libavahi-client3 libnetpbm10 imagemagick libpango1.0-0
      libmagickcore3-extra libgraph4 libdjvulibre-text libpaper-utils defoma libavahi-common3 libpaper1 libltdl7
    
    Do you want to ignore this warning and proceed anyway?
    To continue, enter "Yes"; to abort, enter "No": yes
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libavahi-common-data amd64 0.6.30-0ubuntu2
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libavahi-common3 amd64 0.6.30-0ubuntu2
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libavahi-client3 amd64 0.6.30-0ubuntu2
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libgomp1 amd64 4.5.2-8ubuntu4
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libdatrie1 amd64 0.2.4-1
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libthai-data all 0.1.14-2ubuntu1
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libthai0 amd64 0.1.14-2ubuntu1
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libxft2 amd64 2.2.0-2ubuntu2
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main fontconfig amd64 2.8.0-2.1ubuntu3
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libpango1.0-0 amd64 1.28.4-0ubuntu1
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty-updates/main libtiff4 amd64 3.9.4-5ubuntu6.3
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libpaper1 amd64 1.1.24
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libgs9-common all 9.01~dfsg-1ubuntu5
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libgs9 amd64 9.01~dfsg-1ubuntu5
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main ghostscript amd64 9.01~dfsg-1ubuntu5
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libltdl7 amd64 2.2.6b-2ubuntu3
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libcdt4 amd64 2.26.3-5ubuntu1
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libdjvulibre-text amd64 3.5.23-3ubuntu2
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libdjvulibre21 amd64 3.5.23-3ubuntu2
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libgdk-pixbuf2.0-0 amd64 2.23.3-0ubuntu1
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libgraph4 amd64 2.26.3-5ubuntu1
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libpathplan4 amd64 2.26.3-5ubuntu1
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libgvc5 amd64 2.26.3-5ubuntu1
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libwmf0.2-7 amd64 0.2.8.4-7ubuntu3
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main libpaper-utils amd64 1.1.24
      404  Not Found
    Err http://fr.archive.ubuntu.com/ubuntu/ natty/main xfonts-utils amd64 1:7.6~1
      404  Not Found
    Err http://security.ubuntu.com/ubuntu/ natty-security/main libtiff4 amd64 3.9.4-5ubuntu6.3
      404  Not Found [IP : 91.189.91.13 80]
    Err http://security.ubuntu.com/ubuntu/ natty-security/main libcups2 amd64 1.4.6-5ubuntu1.4
      404  Not Found [IP : 91.189.91.13 80]
    Err http://security.ubuntu.com/ubuntu/ natty-security/main libcupsimage2 amd64 1.4.6-5ubuntu1.4
      404  Not Found [IP : 91.189.91.13 80]
    Err http://security.ubuntu.com/ubuntu/ natty-security/main libjasper1 amd64 1.900.1-7ubuntu2.11.04.1
      404  Not Found [IP : 91.189.91.13 80]
    Err http://security.ubuntu.com/ubuntu/ natty-security/main libmagickcore3 amd64 7:6.6.2.6-1ubuntu4.2
      404  Not Found [IP : 91.189.91.13 80]
    Err http://security.ubuntu.com/ubuntu/ natty-security/main libmagickwand3 amd64 7:6.6.2.6-1ubuntu4.2
      404  Not Found [IP : 91.189.91.13 80]
    Err http://security.ubuntu.com/ubuntu/ natty-security/main imagemagick amd64 7:6.6.2.6-1ubuntu4.2
      404  Not Found [IP : 91.189.91.13 80]
    Err http://security.ubuntu.com/ubuntu/ natty-security/main librsvg2-2 amd64 2.32.1-0ubuntu3.1
      404  Not Found [IP : 91.189.91.13 80]
    Err http://security.ubuntu.com/ubuntu/ natty-security/main libmagickcore3-extra amd64 7:6.6.2.6-1ubuntu4.2
      404  Not Found [IP : 91.189.91.13 80]
    Err http://security.ubuntu.com/ubuntu/ natty-security/main libxfont1 amd64 1:1.4.3-2ubuntu0.1
      404  Not Found [IP : 91.189.91.13 80]
    Sélection du paquet defoma précédemment désélectionné.
    (Lecture de la base de données... 66291 fichiers et répertoires déjà installés.)
    Dépaquetage de defoma (à partir de .../defoma_0.11.12ubuntu1_all.deb) ...
    Sélection du paquet libcroco3 précédemment désélectionné.
    Dépaquetage de libcroco3 (à partir de .../libcroco3_0.6.2-1_amd64.deb) ...
    Sélection du paquet libfontenc1 précédemment désélectionné.
    Dépaquetage de libfontenc1 (à partir de .../libfontenc1_1%3a1.1.0-1_amd64.deb) ...
    Sélection du paquet libilmbase6 précédemment désélectionné.
    Dépaquetage de libilmbase6 (à partir de .../libilmbase6_1.0.1-3build2_amd64.deb) ...
    Sélection du paquet libnetpbm10 précédemment désélectionné.
    Dépaquetage de libnetpbm10 (à partir de .../libnetpbm10_2%3a10.0-12.2_amd64.deb) ...
    Sélection du paquet libopenexr6 précédemment désélectionné.
    Dépaquetage de libopenexr6 (à partir de .../libopenexr6_1.6.1-4.1_amd64.deb) ...
    Sélection du paquet xfonts-encodings précédemment désélectionné.
    Dépaquetage de xfonts-encodings (à partir de .../xfonts-encodings_1%3a1.0.4-1_all.deb) ...
    Traitement des actions différées (« triggers ») pour « man-db »...
    Paramétrage de defoma (0.11.12ubuntu1) ...
    Paramétrage de libcroco3 (0.6.2-1) ...
    Paramétrage de libfontenc1 (1:1.1.0-1) ...
    Paramétrage de libilmbase6 (1.0.1-3build2) ...
    Paramétrage de libnetpbm10 (2:10.0-12.2) ...
    Paramétrage de libopenexr6 (1.6.1-4.1) ...
    Paramétrage de xfonts-encodings (1:1.0.4-1) ...
    Traitement des actions différées (« triggers ») pour « libc-bin »...
    ldconfig deferred processing now taking place
    E: Failed to fetch http://fr.archive.ubuntu.com/ubuntu/pool/main/a/avahi/libavahi-common-data_0.6.30-0ubuntu2_amd64.deb: 404  Not Found
    
    

    Si quelqu'un à une solution, je serais heureux de la connaître.

    Merci d'avance.



  • Ubuntu 11.04 (« The Natty Narwhal »)

    Fin de vie depuis le 28 octobre 2012
    Depuis le 28 octobre 2012, Ubuntu 11.04 est en fin de vie (end of life, EOL). Elle ne profite plus de nouvelle mise à jour de sécurité et les paquets logiciels pour cette version sont déplacés dans des serveurs d'archive. Pour continuer à recevoir des mises à jour de sécurité, veuillez mettre à niveau votre version d'Ubuntu vers une version activement soutenue.

    source : http://doc.ubuntu-fr.org/natty



  • Tout s'explique. Si je n'ai pas la version que je pensais forcement.  :D

    Bon, il faut que je fais une mise à niveau du système. J'aime pas ça…

    Merci. C'est toujours quand c'est ultra-bête que je ne trouve pas la réponse.


Log in to reply