[RESOLU] Accès site avec www impossible



  • Bonjour :)

    Bon, j'ai dû faire un truc pas bien…

    Depuis que j'ai associé mes noms de domaines à mon nouvel hébergement (edasso0001) je peux accéder à mon site mais SANS mettre www devant le nom.

    Peut-être cela vient du fait que j'ai changé la ligne A de mes zones DNS en mettant 185.13.37.5? (avant c'était 91.229.20.12)
    Peut-être faut-il mettre un alias à chaque nom de domaine associé à mon hébergement (depuis la page de mon compte) ? Mais dans ce cas, je mets dans la case 'nomdomaine.fr' ou 'www.nomdomaine.fr' ?

    (si c'est ça je ne peux pas y toucher pour le moment, je n'y ai plus accès depuis hier soir et je viens d'ouvrir un ticket à ce sujet)

    Merci beaucoup pour votre aide.

    P.S. je précise que dans mes zones DNS j'ai bien un champ WWW de type CNAME avec 'nomdomaine.fr'


  • Administrateur

    C'est quoi le domaine en question ?



  • Bonjour,

    edvoyance.fr
    ou/et
    edvoyance.com

    (j'aurais dû le dire tout de suite, désolé)

    Edit : je précise qu'en mettant www devant le domaine j'arrive sur une jolie page avec un grand 'FirstHeberg.com' en plein milieu :)



  • Bonjour,

    Je me permets de relancer le sujet car j'ai une idée mais je voudrais éviter de faire une bêtise :

    si dans mon compte, je mets un alias pour chaque nom de domaine du style :

    www.edvoyance.fr
    www.edvoyance.com

    est-ce que cela résoudra le problème ?
    (et si oui, il faut bien que je mette dans le champ à remplir l'adresse avec les www ?)

    Merci beaucoup pour votre aide, c'est plutôt important pour moi car j'ai des pages qui ne sont plus accessibles.


  • Administrateur

    Salut,

    Je viens de créer les alias, ça devrait marcher dans 5 minutes :)



  • Bonjour,

    Merci beaucoup, ça fonctionne à merveille ;)


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.