php7 qui bug... ou pas... ou plus ?



  • Bonsoir,

    Vu que mon ticket n'a pas l'air d'être priorité et qu'il m'est impossible de le cloturer, je viens poster ici.

    Donc, pour avoir la version 7 de php, il ne faut pas taper comme vous le dites "AddType application/x-httpd-php7 .php", mais "AddType application/x-httpd-php7 .php" (un espace de plus avant l'extension)...

    Chose vu hier soir, mis en place, puis ce matin erreur 500.

    Après plusieurs tentatives et ma touche F5 qui rougie, ça à l'air de tenir (j'alternais les erreurs 500 et le bon fonctionnement).
    Ca tien depuis quand ? Dans l'après midi, vous avez apparement compilé un version 7.0.12 (précedemment la 7.0.7 de mémoire).

    Bref, en temps que client, je pense avoir des droits, notamment le support (services fonctionnels, qualités de vos réponses, etc).
    Parce qu'entendre que c'est mon php.ini perso qui fou la merde à chaque fois, c'est facile.

    Cordialement


  • Équipe FirstHeberg.com

    Bonjour,

    La version de PHP 7 a effectivement été mise à jour hier.

    À priori vous ne devriez plus rencontrer d'erreurs 500. N'hésitez pas à nous signaler si ces erreurs reviennent.



  • Bonsoir,

    Qu'en est-il pour l'espace en trop dans la ligne de code ?
    Impossible de clôturer mon ticket correspondant.

    Cordialement



  • je relance


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.