PHP.ini



  • Bonjour,
    je doit changer le upload_max_filesize 2M en 5M
    j'ai suivi la procédure de Firstheberg Wiki
    Je suis sur un serveur mutualisé, j'ai créer le chemin.php, copier le chemin depuis le navigateur, coller dans un fichier htaccess
    créer le dossier configphp que j'ai mis avant le dossier www, avec Filezilla ou dans le dossier www, mais rien ne fonctionne.
    mon fichier php.ini est bien dans le dossier configphp
    le fichier php.ini complet c'est quoi ?
    Je précise que mon htaccess est dans le dossier de mon site


  • Administrateur

    Bonjour,

    Rencontrez vous toujours ce problème?

    Si oui avez vous fait un ticket sur le support ?



  • Bonjour,
    Le problème est résolu
    il fallait mettre des instruction en plus dans le fichier .htaccess

    suPHP_Configpath /srv/filer02/adresse du site/www/dossier
    Options +FollowSymLinks
    RewriteEngine on
    RewriteBase /dossier
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule ^(.+)$ index.php?page=$1 [QSA]


  • Administrateur

    Très bien , si jamais vous rencontrez un autre problème, n'hésitez pas à faire un ticket sur le support !


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.