Le serveur accepte-t-il php3 ?



  • On est en train d'installer un chat en php3 sur mon site et on ne comprend pas trop pourquoi ça ne fonctionne pas, car sur un autre serveur ça fonctionne, donc c'est pour ça que je demande si freeheberg est compatible avec php3.

    Voilà, merci :)


  • Administrateur

    Non, php 4 ou 5 uniquement.

    Ceci pour des raisons de sécurités. Les scripts php3 sont TOUS troués de failles de sécurité, donc à éviter absolument !



  • Ok, merci pour la réponse, alors je vais virer ça tout de suite :)



  • Bonjour.
    Si je mes des fichier multimédia sur le serveur. de envrion 4mo je peut mettre combien de mo multimédia sur le serveur
    et ce que je peux metttre autant que je veux de fichier multimedia sur le serveur ou il y a un espace requis.


  • Administrateur

    La seule limitation d'espace est la limitation par quota de 500 Mo qui peux être augmenté sur demande justifiée.

    Il n'y a pas de limite par type de fichier.


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.